New version of quinn available for 10.4.2 and later only

See http://www.stud.tu-ilmenau.de/~siha-in/quinn.html
There appears to be a new version that is only compatible with Mac OS
X 10.4.2 and later. It would appear more and more software releases
these days are becoming Tiger required. Of course that isn’t a problem
for me.

Leave a Reply